Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

Für Geprüfte Händler besteht die Möglichkeit, Werbemöglichkeiten im Forum zu nutzen. Nach Registrierung / Prüfung wird ein demenstsprechender Account zugewiesen.
Bezahlte Mitgliedschaften können dann für jeweils 30 Tage (Verlängerung jederzeit möglich) abgeschlossen werden.

  • VAG5054 SGO file

    AVDI2011 - - AVDI und CO.

    Beitrag

    wieso bin ich hier im falschem Forum, es hat doch bereits einer hier darüber berichtigt. Das ich .sgo auch mit dem AVDI schreiben kann weiß ich selbst, nur klappt das nicht immer -: da sind noch eine buggs drin. :( Habe gestern erst wieder eine A4 Tipptronic damit plattgemacht.

  • VAG5054 SGO file

    AVDI2011 - - AVDI und CO.

    Beitrag

    Kann mir jemand erklären wie ich die Versionsabfrage beim VAS5054 abschalten kann oder wie ich ein .sgo file mit ODIS offline geschrieben bekomme? Bei ODIS wird immer nach einem SVM Code gefragt... :(

  • AVDI Diagnose Mercedes

    AVDI2011 - - AVDI und CO.

    Beitrag

    Seit dem Novemberupdate funktioniert die Diagnose z.B. bei einem S211 ab Bj. 2006 nicht mehr richtig. Bei direktem Zugriff auf ein Steuergerät hängt sich der PC immer auf. Die Scan Funktion aller Steuergeräte funktioniert. Installation auf einem anderen Rechner brachte auch keine Abhilfe. :(

  • VAG5054 SGO file

    AVDI2011 - - AVDI und CO.

    Beitrag

    ist das schreibe vorhandenen .sgo mit dem VAG AVDI über OBD2 möglich und wenn ja was für eine Freischaltung benötigt man?

  • Es gab doch früher mal so ein Dumptool für die VAG EE-Proms, haben die das rausgenommen oder woanders hinterlegt? Es war in den spezial Funktionen...kann es aber in V11 nirgends finden :o

  • und? Schon getestet? Komme da nicht weiter läuft auch auf einen anderen Rechner nicht Den Fehler habe ich seit den neuen (getauschten) Interface.....und auch nur bei Porsche und Toyota. Leider benötige ich die Porschediagnose häufig :cry:

  • ich habe inzwischen auch die V11.0 bekommen und das Firmwareupdate hat auch geklappt Aber wenn ich die Porsche oder Toyota Diagnose starten möchte kommt immer folgender Fehler:[attachment=1]<!-- ia1 -->Abritus.jpg[/attachment=1]Abritus.jpg<!-- ia1 -->[/attachment] Wer kann da helfen, alles andere scheint zu funktionieren und die bei Abritus haben mir versprochen dass es mit dem Update V11.0 funktionieren soll was aber nicht der Fall ist Auf erneutes Nachfragen bis jetzt keine Antwort von denen b…

  • Habe gestern auch eine neue Hardware von Miro bekommen, neues Update installiert und funktioniert.... Nur.... Porsche, BMW und Toyota Diagnose funzen nicht mehr Miro gemailt und heute noch ein Update bekommen, BMW+Porsche funktioniert immer noch nicht Ich traue mich schon überhaupt nicht mehr das Firmwareupdate zu machen, dann ist die Büchse bestimmt wieder platt. Also was da momentan so abgeht wissen die wahrscheinlich selbst nicht!!

  • das ist ja schon mal was Positives an diesem Forum, hier dauern die Antworten nicht so lang....... Aber ersthaft, Service ist das von den Brüdern nicht!! Wenn man eine Preisinfo oder was kaufen möchte antworten sie viel schneller.......

  • Habe mein altes K+CAN erst vor 2 Monaten gegen ein AVDI gewechselt und nun nach Update und Firmwareupdate am 14.3. auch schon unbrauchbar. Timoutmedung nach Step4, danach einige Male wiederholt, keine Chance. Abritus gemailt, keine Antwort......Was gibts jetzt noch für Möglichkeiten? Bin echt sauer und hau das Ding bald in die Tonne.